problemas con el indicador de baterias

¿Vas empezando y tienes dudas? Busca las respuestas en este foro o haz tus preguntas.
rafajos
Mensajes: 1
Registrado: Jue, 15 Nov 2018, 00:43

problemas con el indicador de baterias

Mensaje por rafajos » Jue, 15 Nov 2018, 00:55

Imagen hola tengo in smok majesty desde hace 2 meses desde ayer el indicador de poder de la bateria A. que es la que va abajo del pin del mod su nivel de carga baja y sube como si se descarga y luego regresa a normal en el peor de los casos aparece descargado aun cuando estan completamente cargadas las baterias pero solo se mueve el de la bateria A. hace unas semanas al quitar el tanque encontre liquido en el pin del mod. lo limpie y me siguio funcionando bien y ya no e encontrado liquido en el pin no se si mis baterias ya dieron su vida util o se haya filtrado liquido al mod y eso me de el error con el indicador de la bateria ayuda porfa.
al cambiar las baterias de lado pasa lo mismo siempre es el indicador de la bateria A

BlackBeard
Junior
Mensajes: 221
Registrado: Lun, 14 Ene 2019, 22:53

Re: problemas con el indicador de baterias

Mensaje por BlackBeard » Mar, 22 Ene 2019, 02:27

Hola, muy buenas.

No he tenido la oportunidad de tener el problema que mencionas, pero por lo que dices, no creo que sea cosa de las baterías, ya que al cambiarlas de lugar te sigue dando el mismo problema. Es probable que si se ha colado el líquido esa sea la causa de tu problema, no creo que tus baterías hayan llegado a su tiempo total de vida, esto si a penas tienes dos meses con ellas.

Aunque también puede ser que se deba a otro tipo de problema, lo que sí creo que puedes descartar es que se deba a las baterías.

Saludos.

COMPARTIR