Problema con Ato

¿Vas empezando y tienes dudas? Busca las respuestas en este foro o haz tus preguntas.
Responder
Mikez
Novato
Mensajes: 15
Registrado: Dom, 27 Mar 2011, 23:21

Problema con Ato

Mensaje por Mikez » Vie, 23 Sep 2011, 15:54

Pues aqui con problemas con el Ato. la historia es la siguiente.

Compre un Joye 510, pero cuando lo compre pedi nada mas 2 sabores, y ninguno me gusto, total que lo guarde como 2 meses, he hize un pedido nuevo, ahora pedi 6 sabores distintos, en el transcurso de que me llegara el pedido saque los atos y los puse en vodka durante 1 dia, los saque y los deje secar otro dia mas, despues los meti en agua, pero ahi si se me olvidaron como 1 semana remojando en agua, ahora que me llego el pedido, los saque, los deje secar, y ahora no funcionan. Si hacen ruido, pero el filamento no prende como antes que se ponia rojo, nada mas hacer ruido y casi no sacan humo, de hecho si se calienta, pero no se que les pasa. a alguien le ha pasado lo mismo?


Saludos

Avatar de Usuario
mramosg
Veteran@
Mensajes: 1220
Registrado: Dom, 16 Ene 2011, 11:39
Contactar:

Re: Problema con Ato

Mensaje por mramosg » Vie, 23 Sep 2011, 16:56

Mikez escribió:Pues aqui con problemas con el Ato. la historia es la siguiente.

Compre un Joye 510, pero cuando lo compre pedi nada mas 2 sabores, y ninguno me gusto, total que lo guarde como 2 meses, he hize un pedido nuevo, ahora pedi 6 sabores distintos, en el transcurso de que me llegara el pedido saque los atos y los puse en vodka durante 1 dia, los saque y los deje secar otro dia mas, despues los meti en agua, pero ahi si se me olvidaron como 1 semana remojando en agua, ahora que me llego el pedido, los saque, los deje secar, y ahora no funcionan. Si hacen ruido, pero el filamento no prende como antes que se ponia rojo, nada mas hacer ruido y casi no sacan humo, de hecho si se calienta, pero no se que les pasa. a alguien le ha pasado lo mismo?


Saludos
No lo has dejado secar lo suficiente...Dejalo boca abajo por lo menos un dia...
Imagen

mmoolloo
Constante
Mensajes: 309
Registrado: Vie, 07 May 2010, 05:08

Re: Problema con Ato

Mensaje por mmoolloo » Lun, 26 Sep 2011, 00:36

O síguele dando hasta que se evapore el agua. No están descompuestos. Saludos!

RichterBelmont1
Constante
Mensajes: 300
Registrado: Jue, 10 Mar 2011, 11:32
Ubicación: Cd. Juarez, Chihuahua

Re: Problema con Ato

Mensaje por RichterBelmont1 » Lun, 26 Sep 2011, 01:19

asi es, pues si no funcionaran no harian nisiquiera ruido, trata soplando por la parte del conector del atao para sacar el liquido restante, ponlo en tu bateria y sin cartucho ni liquido prendelo un par de veces (esto es un dryburn) hasta que se ponga roja la resistencia, y luego de esto has el intento una vez mas y deberia de funcionar bien
Health e-cigarette,Joye 510 Morado (necesitaba decir el color :D ) Joye Ego T

COMPARTIR

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje