ego one bateria problema con luces

¿Vas empezando y tienes dudas? Busca las respuestas en este foro o haz tus preguntas.
Responder
patonelli
Mensajes: 1
Registrado: Vie, 21 Ago 2015, 23:46

ego one bateria problema con luces

Mensaje por patonelli » Vie, 21 Ago 2015, 23:54

buenas noches a todos

empece a vapear hace unos meses , tenia un ecom c de joyetech y ahora tengo el ego one de la misma marca

mi duda es la siguiente cuando apenas lo compre, vapeaba y luego de que lo hacia la luz del boton se encendia y se apagaba lentamente (que es lo que dice el manual cuando tiene de aproximadamente 30 por ciento de carga de bateria ) lo que esta pasando ahora es que luego de vapear la luz se enciende por unos 4 segundos y luego se apaga repentinamente, queria saber si es una falla de la bateria o si es normal , ya que el manual no especifica nada al respecto, aparte de eso no entiendo bien cuando dice el tema del voltaje como se chequea eso y los 5ohm no comprendo eso que dice examende la resistencia en que momento se hace el examente? y cuando dice que hagas la proteccion del atomizador , apago el equipo mantengo durante 15 segundos como dice y la luz no parpadea 10 veces como indica, no comprendo para que se hace este procedimiento, bueno son muchas consultas espero obterner alguna respuesta
desde ya muchas gracias gente! me cambio la vida

BlackBeard
Junior
Mensajes: 221
Registrado: Lun, 14 Ene 2019, 22:53

Re: ego one bateria problema con luces

Mensaje por BlackBeard » Mié, 23 Ene 2019, 03:25

Hola, muy buenas.

Creo que es necesario (al menos para mí) que especifiques y plantees un poco mejor tus dudas, porque francamente me ha costado entender.

Saludos.

COMPARTIR

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados