necesito ayuda con mi ce4+

¿Vas empezando y tienes dudas? Busca las respuestas en este foro o haz tus preguntas.
ridelet
Novato
Mensajes: 2
Registrado: Mié, 24 Dic 2014, 00:20

necesito ayuda con mi ce4+

Mensaje por ridelet » Mié, 24 Dic 2014, 00:52

Hola a todos, alguien me podria ayudar con un problema con mi ce4+? Lo compre hace una semana y hoy saque la batería del cargador y al armarlo, al aspirar es como si estuviese apagado por mas que se prenda la luz de la batería, no se que hacer. Gracias por su ayuda.

zorroscuro
Novato
Mensajes: 30
Registrado: Vie, 02 Ago 2013, 16:24

Re: necesito ayuda con mi ce4+

Mensaje por zorroscuro » Jue, 12 Mar 2015, 19:11

Seguramente tu pin esta hundido y no hace contacto con tu CE4 , si puedes cambiar por un MOD mecánico o uno MOD VV/WW seria mejor y buscar tanques mejores ya los CE4 ya casi ni los usamos por muchos motivos entre ellos poca aotonomica,

spionner
Novato
Mensajes: 85
Registrado: Mié, 16 Jul 2014, 09:59

Re: necesito ayuda con mi ce4+

Mensaje por spionner » Dom, 15 Mar 2015, 00:07

La resistencia está bien enroscada? no tengo mucha experiencia con las ego :P fallan mucho y la verdad a menos que lo compres por un precio muy bajo y con eso me refiero a menos de 200 pesos no valen la pena comparado con otros kits de inicio hoy en día :P disculpa si no soy de ayuda hehe.

Avatar de Usuario
Paul
Maestr@
Mensajes: 1930
Registrado: Vie, 12 Mar 2010, 20:43
Ubicación: México

Re: necesito ayuda con mi ce4+

Mensaje por Paul » Mar, 17 Mar 2015, 00:15

zorroscuro escribió:Seguramente tu pin esta hundido y no hace contacto con tu CE4 , si puedes cambiar por un MOD mecánico o uno MOD VV/WW seria mejor y buscar tanques mejores ya los CE4 ya casi ni los usamos por muchos motivos entre ellos poca aotonomica,
Eso, seguramente el poste central (polo positivo) del atomizador o de la batería está demasiado hundido y no hacen contacto.

Puedes intentar levantarlos un poco con una herramienta fina, al rededor del poste verás un pequeño empaque de goma, introduce la herramienta entre el poste y el empaque y levántalo con mucho cuidado, haz lo mismo tanto con la batería como con el atomizador.

zorroscuro
Novato
Mensajes: 30
Registrado: Vie, 02 Ago 2013, 16:24

Re: necesito ayuda con mi ce4+

Mensaje por zorroscuro » Mié, 18 Mar 2015, 18:13

Paul escribió:
zorroscuro escribió:Seguramente tu pin esta hundido y no hace contacto con tu CE4 , si puedes cambiar por un MOD mecánico o uno MOD VV/WW seria mejor y buscar tanques mejores ya los CE4 ya casi ni los usamos por muchos motivos entre ellos poca aotonomica,
Eso, seguramente el poste central (polo positivo) del atomizador o de la batería está demasiado hundido y no hacen contacto.

Puedes intentar levantarlos un poco con una herramienta fina, al rededor del poste verás un pequeño empaque de goma, introduce la herramienta entre el poste y el empaque y levántalo con mucho cuidado, haz lo mismo tanto con la batería como con el atomizador.
SI VAS A HACER ESO AMIGO TE RECOMIENDO QUE TENGAS TU EQUIPO APAGADO PORQUE SI PRECIONAS EL BOTON POR ACCIDENTE... AHI TE PLATICO QUE PASA ... :| , asegurate que sea un desarmado plano chico como de joyero o nose como se llamen ... no presiones mucho solo pasa la esquina del desarmador y vele haciendo tantita palanca , después de que veas como sale cuando enrosques tu CE4 no lo aprietes ... a veces funcionan mejor cuando están un poquito flojos más que estando ajustados

COMPARTIR