atomizador taifun gt

¿Vas empezando y tienes dudas? Busca las respuestas en este foro o haz tus preguntas.
Responder
ton67
Novato
Mensajes: 4
Registrado: Jue, 23 Oct 2014, 21:30

atomizador taifun gt

Mensaje por ton67 » Jue, 23 Oct 2014, 22:29

:?: :?: hola, mi taifun gt no me responde, coloco resistencias pero no se calientan, a que puede deberse? he probado distintos calibres y numero de espiras..
tal vez se ha podido estropear al destornillar totalmente los tornillos de los polos? me tiene desesperado, ya que hoy mismo lo he recibido y me ocurre esto..
venía con una resistencia pequeñita montada y cuando he querido cambiarla, he tenido que sacar los tornillos de todo para retirar todo el hilo resistivo, a partir de aquí no he conseguido hacer que funcionase nunca más..AYUDA!!!
Adjuntos
EL RESULTADO ES EL MISMO CON O SIN ATOMIZADOR PUESTO..O CON O SIN LA RESISTENCIA..
EL RESULTADO ES EL MISMO CON O SIN ATOMIZADOR PUESTO..O CON O SIN LA RESISTENCIA..
IMG_20141024_052256.jpg
IMG_20141024_051922.jpg

Avatar de Usuario
Paul
Maestr@
Mensajes: 1946
Registrado: Vie, 12 Mar 2010, 20:43
Ubicación: México
Contactar:

Re: atomizador taifun gt

Mensaje por Paul » Vie, 24 Oct 2014, 15:51

Bienvenido ton67!

Yo también he sacado completamente los tornillos del Taifun y no he tenido ningún problema, puedes checar los ohms que te da la resistencia? si te da la misma medición de ohms con el atomizador puesto que sin el, significaría que es muy probable que no esté haciendo contacto el polo positivo (el polo de en medio tanto del MOD como del atomizador).

El Taifun trae un tornillo como polo positivo que se puede ajustar, intenta a sacarlo un poco para que haga buen contacto con el polo positivo del MOD y checa de nuevo los ohms y prueba si funciona.

Saludos.

ton67
Novato
Mensajes: 4
Registrado: Jue, 23 Oct 2014, 21:30

Re: atomizador taifun gt

Mensaje por ton67 » Sab, 25 Oct 2014, 03:59

Vaya...muchísimas gracias maestro,...menudo ojo clínico que tienes..era el tornillo de abajo, como tu bien decías..no hacia contacto así que solo con sacarlo un poquito ya funciona..pues vaya fallo los diseñadores del mod, con lo simple que es colocar un tornillo con algo de relieve en lugar de ese tornillo avellanado que trae..

Avatar de Usuario
Aquiles
Novato
Mensajes: 36
Registrado: Dom, 05 Oct 2014, 18:26
Ubicación: México

Re: atomizador taifun gt

Mensaje por Aquiles » Sab, 25 Oct 2014, 13:40

Hola ton67¡¡¡ .... debes validar que la resistencia no este haciendo corto, osea que no este tocando alguna parte del atomizador, eso también lo puedes validar con el medidor de ohms ya que este te mandaría mediciones variables, otra opción que podría ser es que la resistencia sea demasiado alta o demasiada baja y por lo tanto el mod no tenga la capacidad de manejar la.

PD lo del tornillo también considero que es mejor opción jaja.

Saludos.

ton67
Novato
Mensajes: 4
Registrado: Jue, 23 Oct 2014, 21:30

Re: atomizador taifun gt

Mensaje por ton67 » Dom, 26 Oct 2014, 03:52

muchas gracias a los dos, si, en efecto, lo solucioné simplemente haciendo que el tornillo sobresaliese un poco para hacer contacto, :)

Avatar de Usuario
Paul
Maestr@
Mensajes: 1946
Registrado: Vie, 12 Mar 2010, 20:43
Ubicación: México
Contactar:

Re: atomizador taifun gt

Mensaje por Paul » Vie, 31 Oct 2014, 17:59

Que bueno que pudiste resolver el problema!

Saludos.

COMPARTIR

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

Usuarios navegando por este Foro: Moz [Bot] y 5 invitados