No puedo sacar vapor... (Joye eGo)

¿Vas empezando y tienes dudas? Busca las respuestas en este foro o haz tus preguntas.
Responder
Hum.
Mensajes: 8
Registrado: Mié, 24 Nov 2010, 09:52

No puedo sacar vapor... (Joye eGo)

Mensaje por Hum. » Jue, 20 Ene 2011, 13:04

Que tal, tengo una pregunta

Compre mi kit de Joye eGo en el cual venían 2 cigarros completos (pila, atomizador, cartucho).
Mi duda es que al principio los 2 funcionaban bien, sacaba humo casi igual que con un cigarro normal, buen sabor, etc.
Seguí usando solo 1 de los 2 y otro lo guarde para repuesto.
Apartir de la segunda cargada de pila que le dí ya no me deja sacar casi nada de vapor (saco menos vapor que cuando hace frío y se ve el aliento al hablar, para que se den una idea jajaja). Se me hizo raro ya que al principio si sacaban buena cantidad de humo.

Otra cosa rara es que si le doy la calada y no paso el humo, solo lo dejo en mi boca y lo expulso, si sale bastante humo. El problema solo se presenta cuando me lo paso y despues lo quiero sacar.
Yo creo que hay un problema con el cigarro porque si cambio al de repuesto que tengo ahí si puedo sacar humo.

Las caladas que le doy son suaves y largas (5 seg.). Ya intente dar caladas en seco y pasa lo mismo.

Lo que se me ocurre es que el atomizador este sucio, o que tal vez la pila no este cargando bien...
Que sugerencias tienen, a alguien le pasa esto mismo? o es normal no sacar vapor?

Avatar de Usuario
Paul
Maestr@
Mensajes: 1946
Registrado: Vie, 12 Mar 2010, 20:43
Ubicación: México
Contactar:

Re: No puedo sacar vapor... (Joye eGo)

Mensaje por Paul » Jue, 20 Ene 2011, 15:01

No es normal no sacar vapor, prueba el atomizador con la otra batería para descartar que sea el atomizador el que da problemas.

a mi me suena a que la batería no tiene suficiente "potencia", tal vez no está haciendo bien conexión con el atomizador o tal vez no se cargó adecuadamente, ponla a cargar otra vez y hazlo como dice el instructivo, normalmente dicen que las cargues la primera vez por X número de horas aunque ya indique el LED que está cargada.

Otra cosa que podría estar pasando es que hayas inundado el atomizador, cuando tiene demasiado líquido casi no produce vapor, prueba con otro atomizador con esa batería, la idea es que detectes el origen del problema, si es el atomizador o si es la batería y apartir de ahí buscar una solución ya sea para la batería o ya sea para el atomizador.

Lo que comentas sobre que ves el vapor cuando no inhalas, se presenta cuando la cantidad de vapor es muy poca.

COMPARTIR

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje