Ya llego mi nueva batería

¿Vas empezando y tienes dudas? Busca las respuestas en este foro o haz tus preguntas.
roanpeti
Novato
Mensajes: 79
Registrado: Sab, 17 Nov 2012, 09:27

Ya llego mi nueva batería

Mensaje por roanpeti » Mar, 04 Dic 2012, 15:45

Hola
Pues les comento que el día de hoy llego mi nueva batería ego-T de 650mah yo tengo un innokin itaste vv a mi llegada la probé y funciona de maravilla solo que!!!!! Al momento de ponerla a cargar no enciende ningún foco y no hace nada, alguien que tenga este modelos puede decir si es normal ya la puse a cargar con el de pared y en la compu pero no veo nada
Mi pregunta es si indica que ya esta cargada prendiendo algún foco o algo similar???? Agradeceré su ayuda

roanpeti
Novato
Mensajes: 79
Registrado: Sab, 17 Nov 2012, 09:27

Re: Ya llego mi nueva batería

Mensaje por roanpeti » Mar, 04 Dic 2012, 16:31

Hola que les comento que descargue el manual y cuando esta cargando efectivamente el Led esta en rojo y al completar la carga el Led se apaga, lo que pasa es que la probé y funciono e inmediatamente la puse a cargar lo cual quiere decir que estaba completamente cargada saludos

Ruthmary
Oráculo
Mensajes: 2816
Registrado: Mar, 07 Dic 2010, 23:54
Ubicación: Querétaro, Qro.

Re: Ya llego mi nueva batería

Mensaje por Ruthmary » Mar, 04 Dic 2012, 18:02

Uff. Qué bueno que sólo era eso. Ya estaba pensando que tendrías que regresarla, o que a lo mejor era el cargador, o buscar un multímetro (creo que se llaman así) para checarla... Pero me da mucho gusto que todo esté bien.

Avatar de Usuario
CIPRIANOL
Veteran@
Mensajes: 1403
Registrado: Vie, 28 Oct 2011, 14:31
Ubicación: San Nicolas de los Garza N.L.

Re: Ya llego mi nueva batería

Mensaje por CIPRIANOL » Mar, 04 Dic 2012, 20:19

En ocaciones que no carga es porque el polo positivo de la bateria se baja. cuando te pase esto levatalo con mucho cuidado con un palillo o clip

roanpeti
Novato
Mensajes: 79
Registrado: Sab, 17 Nov 2012, 09:27

Re: Ya llego mi nueva batería

Mensaje por roanpeti » Mar, 04 Dic 2012, 23:49

Muchas gracias por sus respuesta y de verdad me espante cuando no vi nada ya la probé toda la tarde y de verdad funciona genial y me encanto yo creo que en un par de meses comprare la de 1100mah porque esta tengo pensado usarla cuando salgo a la calle o bien para tenerla en el coche

Ruthmary
Oráculo
Mensajes: 2816
Registrado: Mar, 07 Dic 2010, 23:54
Ubicación: Querétaro, Qro.

Re: Ya llego mi nueva batería

Mensaje por Ruthmary » Mié, 05 Dic 2012, 11:38

Sí. Más vale tener respaldos... ;)

roanpeti
Novato
Mensajes: 79
Registrado: Sab, 17 Nov 2012, 09:27

Re: Ya llego mi nueva batería

Mensaje por roanpeti » Mié, 05 Dic 2012, 12:55

Si de verdad que me encanta el innokin pero es mas facil traer en la bolsa del pantalon la ego, por cualquier cosa

Ruthmary
Oráculo
Mensajes: 2816
Registrado: Mar, 07 Dic 2010, 23:54
Ubicación: Querétaro, Qro.

Re: Ya llego mi nueva batería

Mensaje por Ruthmary » Mié, 05 Dic 2012, 14:39

Acabo de "recargar" una de mis batería ego porque parecía descargada. No duró mucho hasta que el led se puso verde y tardó menos en descargarse, prácticamente me dio una vapeada. Voy a checar si es esto del polo positivo que dices, Ciprianol... Si no, pues ya valió.

Avatar de Usuario
rdzfdz
Expert@
Mensajes: 1044
Registrado: Sab, 13 Nov 2010, 15:56
Ubicación: Torreón, Coahuila, Mexico

Re: Ya llego mi nueva batería

Mensaje por rdzfdz » Mié, 05 Dic 2012, 14:59

Ruthmary escribió:prácticamente me dio una vapeada. Voy a checar si es esto del polo positivo que dices, Ciprianol... Si no, pues ya valió.
Cuánto tiempo tienes usándola? Te pregunto porque hace meses me "enojé" con una batería porque me hizo lo mismo..... hasta que, haciéndo memoria, me percaté de que ya tenía más del año usándola :? :fp:
SALU2

Ruthmary
Oráculo
Mensajes: 2816
Registrado: Mar, 07 Dic 2010, 23:54
Ubicación: Querétaro, Qro.

Re: Ya llego mi nueva batería

Mensaje por Ruthmary » Mié, 05 Dic 2012, 17:51

En mi caso no es una muy buena referencia el tiempo porque he seguido comprando baterías y las alterno demasiado. En dos años que debo haber cumplido de vapear (no me fijé la fecha en que inicié, aunque tengo idea que que fue en noviembre del 2010) no se me ha "terminado" ninguna. Me salió mal un passthrough que nunca envié a garantía, perdí una Echo y rompí dos de voltaje variable de las de ventanita de led por querer desarmar con ellas unos ce2 (salieron super frágiles esas baterías, jajaja, en serio).
Ya subí el polo central, la cargué (ahora sí tardó más en "llenarse" y la estoy usando. Parece que eso era todo... Seguiré checando...

COMPARTIR

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados