No funciona mi vapeador...Ayuda!

¿Vas empezando y tienes dudas? Busca las respuestas en este foro o haz tus preguntas.
Avatar de Usuario
Ball2Glove
Novato
Mensajes: 32
Registrado: Mar, 29 May 2012, 12:25
Ubicación: Monterrey, Nuevo León, México

Re: No funciona i vapeador...Ayuda!

Mensaje por Ball2Glove » Vie, 01 Jun 2012, 10:27

Amury escribió:yo tuve un ego t pirata y la diferencia esta ne la vida d e las cosas, no duran nada y luego luego dan broncas
Precisamente mi querido Amury, ayer ya me dio problemas mi piratex!! y apenas tengo 3 dias con el..
Imagen

Avatar de Usuario
RIVAMXN
Concejal
Mensajes: 657
Registrado: Mar, 19 Abr 2011, 09:42
Ubicación: monterrey nuevo leon

Re: No funciona mi vapeador...Ayuda!

Mensaje por RIVAMXN » Vie, 01 Jun 2012, 11:19

entra a las paginas chinas

http://www.healthcabin.net por ejemplo

para que vayas conociendo los consumibles

que son los atomizadores, claromizadores , cartomizadores

Roo
Novato
Mensajes: 10
Registrado: Lun, 16 Abr 2012, 18:15
Ubicación: D.F.

Re: No funciona mi vapeador...Ayuda!

Mensaje por Roo » Mar, 12 Jun 2012, 21:33

Hola Ball2Glove...
Un comentario..... en alguna ocasión tuve el mismo problema con mi eGo-C que no salia vapor, y me di cuenta que al momento que inserté el cartucho, efectivamente se hizo correctamente el agujero, pero el poquito plástico que queda cuando se hace el agujero, obstruye el paso del líquido en la cabeza del atomizador, lo que hice fué quitar con unas pinzas el exceso de plastico que había dejado el agujero y con eso se solucionó el problema....
Saludos

COMPARTIR

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje